Laplink Program (Laplink Gold, PCmover, PCsync, etc.) will not launch. Error: "*Program* has stopped working."


Document relates to: PCsync (5.x and up), PCMover (All versions), Laplink Gold (All versions), Laplink Sync (All versions)


SUMMARY

On Windows XP or newer, you receive the following error message when attempting to launch PCmover or a similar error message when attempting to launch Laplink Sync, PCsync 5 or Laplink Gold:

 


CAUSE

This error message is generated when Data Execution Prevention (DEP) is enabled and is preventing the Laplink application from launching.


SOLUTION

You can either disable DEP or configure it to allow the Laplink Application to work by following these steps:

  1. Right-click on the My Computer icon and select Properties.

  2. In Windows Vista newer, click on the Advanced System Settings link.

  3. Click on the Advanced tab.

  4. Click on the Settings button in the Performance section.

  5. Click on the Data Execution Prevention tab.

  6. Select one of these options:

This Article can be found by searching for:

Keywords: PCMover, Error Messages: Launch

Platforms: Windows XP, Vista, Windows 7, Windows 8, Windows 8.1, Windows 10

Article#: 1067


You can view this article online at:
http://kb.laplink.com/index.php/article/1067