Error Message: "The TCP/IP Network is Currently Unavailable" when Launching Laplink

Author Scott M on January 31, 2012 | Print | Bookmark
Last updated on April 6, 2012

Document relates to: Laplink Gold (All versions)


SUMMARY

I receive a message: "The TCP/IP network is currently unavailable. You cannot connect over the TCP/IP network until it is configured correctly" when I start Laplink. Sometimes I see TBWNSCK on my Taskbar. I am able to connect to the Internet, however. What can I do?


CAUSE

There are several possible causes:

1. WINSOCK.DLL and WSOCK32.DLL are incorrect for the version of Windows running on your computer.
2. Another application that uses TCP/IP is blocking Laplink's access to the protocol, such as a firewall suite.
3. The TCP/IP protocol stack is corrupted.
4. The computer connects to a wireless network using obsolete protocols.


SOLUTION

For all operating systems:

Configure the computer to prevent background programs from loading with the Clean Boot process. See Technical Document 252: How to Prevent Background Programs from Starting when Booting Your Computer


For computers running Windows 95, Windows 98 or Windows Millennium: 


For computers running Windows XP:

Reset TCP/IP if the error persists. See Technical Document 361: Repairing TCP/IP & Dial-up Networking for more information.


For computers connected to an older wireless network:

Laplink will connect properly over wireless networks that conform to the IEEE 802.11b standard. Check with the manufacturer of your wireless network for details about your network’s standard. Generally, Laplink does not connect over older wireless networks with transfer rates in the 1mbs - 2mbs range. These older wireless network cards have drivers and software that make changes to the TCP/IP protocol that creates this error in LapLink.


This Article can be found by searching for:

Keywords: Connections: Internet, Connections: Network, Network: TCP/IP

Platforms: Win95, Win98/SE, WinNT, WinME, Win2k, WinXP, WinVista, Win7

Article#: 97

Was this article helpful?

Yes No

Category: Laplink Gold

Last updated on April 6, 2012 with 3251 views


Contact & Support Information

Live Chat - Sales, Customer Service & Technical Support:
http://www.laplink.com/contact

Laplink Support Account:
http://www.laplink.com/mysupport/

Customer Service:
1-800-LAPLINK

Forums:
http://forums.laplink.com/