Error Message: "Unable to create the directory C:\\" when installing Laplink

Author Scott M on February 14, 2012 | Print | Bookmark
Last updated on April 6, 2012

Document relates to: Laplink Gold (All versions)


SUMMARY

When I double-click the Laplink installation file, it stops with a warning: "Unable to create the directory C:\\Laplink" or "D:\\Bin". The directory shown shows up with two \\ in the path name. What can I do?


CAUSE

This occurs when the downloaded installation file cannot extract to the same folder in which it was executed. This is common with Digital River’s optional ‘backup’ CD-ROM. This CD-ROM contains the same file as the download version, yet is provided on a read-only cdrom that cannot allow file extraction.


SOLUTION

For a Laplink installation file downloaded from the Internet:

1. Right-click the Start Button, and click Explore.

2. Click Local Drive (C:).

3. Right-click a blank area in the right pane of Windows Explorer, point to New, and then clickFolder

4. Name the folder Laplink Install, and press Enter.

5. Locate the Laplink installation file which was downloaded (e.g. LLG115.exe).

6. Right-click the Laplink installation file and click Cut.

7. In Windows Explorer, right-click the newly created Laplink Install folder and click Paste.

8. Try the Laplink installation again, now that it has been moved to a new subfolder.


For a Laplink installation file that has been burned to a CD-ROM (including Digital River’s backup CD):

1. Right-click the Start Button, and click Explore.

2. Click Local Drive (D:), or whichever drive letter is assigned to the CD-ROM drive.

3. Browse the CD-ROM to locate the Laplink installation file (e.g. LLG115.exe).

4. Right-click the Laplink download file and click Copy.

5. Click Local Drive (C:).

6. Right-click a blank area in the right pane of Windows Explorer, point to New, and then clickFolder

7. Name the folder Laplink Install, and press Enter.

8. In Windows Explorer, right-click the newly created Laplink Install folder and click Paste.

9. Try the Laplink installation again, now that it has been copied to the local hard drive.


This Article can be found by searching for:

Keywords: Install: Errors, Error Messages: Install, Product: Download

Platforms: Win95, Win98/SE, WinNT, WinMe, Win2K, WinXP, WinVista, Win7

Article#: 660

Was this article helpful?

Yes No

Category: Laplink Gold

Last updated on April 6, 2012 with 3014 views


Contact & Support Information

Live Chat - Sales, Customer Service & Technical Support:
http://www.laplink.com/contact

Laplink Support Account:
http://www.laplink.com/mysupport/

Customer Service:
1-800-LAPLINK

Forums:
http://forums.laplink.com/