Laplink File Transfer Windows Do Not Display All Files or Folders

Author Scott M on February 14, 2012 | Print | Bookmark
Last updated on April 6, 2012

Document relates to: LapLink Gold (All versions)


SUMMARY

I cannot see all of my files and folders when I look in Laplink's File Transfer window. Why is this? What can I do?


CAUSE

There are two possibilities:

  1. On rare occasions, Laplink does not have enough memory available to sort and display all the files and folders.

  2. A filter has been applied to the folder.


SOLUTION

If memory is limited, try these suggestions:

  • Configure your computer as described in Technical Document 252: How to Prevent Background Programs from Starting when Booting Your Computer so that Windows and Laplink have as much memory as possible.

  • Use Laplink's View Filter to limit the files and folders you see.

    1. From Laplink's View menu, click Filter
    2. Type a pattern in the Filter field that matches the file(s) or folder(s) you want viewed.
    3. NOTE: A pattern can be a type of file, or the name of a specific file or folder. For example, *.doc or My Documents
  • Change the way Laplink sorts files.

    1. In the Contents pane of the file transfer window, change the way files are sorted by clicking NameTypeSize, or Modified.
  • Collect files into folders and consolidate similar folders into larger folders.

    1. From Laplink's File menu, click Make New Folder.

    2. Give the folder a name, and press Enter.

    3. Drag files or similar folders into the new folder.


If a filter has been applied that you want to remove:

  1. From Laplink's View menu, click Filter.

  2. Click Default.


This Article can be found by searching for:

Keywords: File Transfer: Drag & Drop, File Transfer: Error messages

Platforms: Win95, Win98/SE, WinNT, WinMe, Win2K, WinXP, WinVista, Win7

Article#: 656

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Category: Laplink Gold

Last updated on April 6, 2012 with 3076 views


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