Synchronizing Outlook with PDAsync and the Kyocera Smartphone

Author Scott M on February 14, 2012 | Print | Bookmark
Last updated on April 6, 2012

Document relates to: PDAsync

 

SUMMARY

I'm trying to synchronize with my Kyocera Smartphone, but not all of the information is exchanged. I've even tried forcing a full synchronization. What's wrong?

 

CAUSE

You may have created your profile using PalmDT instead of Palm OS devices.


SOLUTION

The solution involves two types of change.

  1. From the Kyocera Smartphone CD, select Install Outlook Conduit.

  2. Follow the steps on the screen to install the conduit.
     
  3. From the Windows Start menu, go to Programs, then PDAsync, and click the profile for PalmDT.

  4. Click New Profile.

  5. Change the Name to read PalmOS devices and Outlook.

  6. In the Hand Held translator field, click Palm OS devices.

  7. In the Partner translator, click Outlook.

  8. Click OK.


This Article can be found by searching for:

Keywords: Mobile Device Synchronizing: Email

Platforms: Win95, Win98/SE, WinNT, WinMe, Win2K, WinXP, WinVista, Win7

Article#: 647

Was this article helpful?

Yes No

Category: PDAsync

Last updated on April 6, 2012 with 3028 views


Contact & Support Information

Live Chat - Sales, Customer Service & Technical Support:
http://www.laplink.com/contact

Laplink Support Account:
http://www.laplink.com/mysupport/

Customer Service:
1-800-LAPLINK

Forums:
http://forums.laplink.com/