Error Message: "Communication Error!" when Synchronizing with Casio OS mobile device using PDAsync
Last updated on April 6, 2012Document relates to: PDAsync
SUMMARY
When I try to synchronize my Casio mobile device, it stopped with this error. What's wrong?
CAUSE
There are two possible causes:
- Your Casio detection is disabled in the Casio Agent, running in your System Tray.
- The Casio Agent is configured incorrectly for the COM port.
SOLUTION
To enable Casio detection:
- Right-click the Casio Agent in the Windows System Tray.
- Click Enable Casio Detection.
- Retry the synchronization.
To check the COM port settings:
- Right-click the Casio Agent in the Windows System Tray.
- Click Settings.
- On the Communications tab, select the COM port used by the Casio cradle.
- Click OK.
If the correct COM port is already selected, but the error continues:
- Try lowering the baud rate in the Settings.
- Connect the Casio mobile device to AC power.
- Disable any other program that might use the same COM port.
- Try another COM port. Remember to move both the cradle and change the Settings.
This Article can be found by searching for:
Keywords: Error Messages: Mobile Device Synchronizing
Platforms: Win95, Win98/SE, WinNT, WinMe, Win2K, WinXP, WinVista, Win7
Article#: 533