Windows NT, 2000 or XP does not Reboot after Installing Laplink

Author Scott M on February 8, 2012 | Print | Bookmark
Last updated on April 6, 2012

Document relates to: Laplink Gold (All versions)


SUMMARY

I've installed Laplink on my Windows NT, 2000 or XP computer. When I rebooted, I got a blue screen or the computer continually reboots. What can I do?


CAUSE

This occurs if Laplink's remote control components are not compatible with the video, mouse or keyboard drivers installed on your computer. It can also occur if you have another remote control program installed.


SOLUTION

For computers running Windows NT:

  1. Try to reboot the computer and select the Last Known Good option.
  2. NOTE: This option is available only on the first reboot after a blue screen.

  3. Otherwise, select NT (VGA mode) from the Startup menu, or use your Emergency Repair Disk. See Technical Document 294: How to Boot Windows in VGA Mode for more information.

  4. From the Windows Start menu, go to Programs, then Laplink, and Uninstall.

  5. Follow the steps on the screen to uninstall Laplink.

  6. Reboot the computer.


For computers running Windows 2000 or XP:

  1. From the Windows Start menu, go to Shut Down and click Restart.

  2. As the computer restarts, watch for the message For troubleshooting and advanced startup options for Windows 2000, press F8 at the bottom of the screen.

  3. Press F8 before the message clears the screen.

  4. From the Windows Start-up menu, choose the Safe Mode option.

  5. From the Windows Start menu, go to Programs, then Laplink Gold, and Uninstall Laplink.

  6. Follow the steps on the screen to uninstall Laplink.

  7. Reboot the computer.


If Windows returns to your desktop correctly, look for other remote control programs such as PCAnywhere, Terminal Services, Remotely Possible, Reach Out, Carbon Copy or Timbuktu. Remove such programs and then reinstall Laplink. Both programs may co-exist if Laplink is installed first. However, only one program can perform the remote control function. For more information on disabling Laplink's remote control functionality, see: See Technical Document 682: Error Message: "Unable to Load Device Driver: \SystemRoot\System32\Drivers\TSISTRM.SYS".

If Windows does not return to your desktop correctly, reboot the computer to VGA mode or Safe Mode and follow these steps:

NOTE: Windows XP has a System Restore function that can return the PC to a point before there were any problems. See Technical Document 670: How to Create a Windows Restore Point for more information.

  1. Determine the manufacturer of the installed video adapter. For more information, Technical Document 114: How Do I Discover What Type of Video Display Adapter I Have and Update the Drivers?.

  2. From the Windows Start menu, point to Run, and type REGEDT32.EXE or REGEDIT.EXE. ClickOK.

  3. See Technical Document 111: How do I Backup and Restore the Windows Registry before proceding.

  4. Click Computer.

  5. Click HKEY_LOCAL_MACHINE.

  6. Double-click SYSTEM.

  7. Double-click CurrentControlSet.

  8. Double-click Services.

  9. Double-click on the name of the video adapter (as determined above).

  10. Double-click Device0.

  11. In the right window, double-click the line that reads InstalledDisplayDrivers.

  12. In the Multi-String Editor, highlight all instances of TSIRCHNL, and delete. Make sure that you DON'T remove any lines that reference the name of your video card.
  13. NOTE: If you have used REGEDIT, highlight t.s.i.r.c.h.l. in the right column. This will select the hexadecimal code to the left.

  14. Click OK
  15. Close the registry editor and reboot Windows.

Hint: If you are unable to locate the video manufacture in the Services folder, try using Edit, Find to search for TSIRCHNL. Keep searching until it finds the file in the Services folder.


This Article can be found by searching for:

Keywords: Install: Errors, Remote Control: Video errors, Error Messages: Install

Platforms: WinNT, Win2K, WinXP

Article#: 326

Was this article helpful?

Yes No

Category: Laplink Gold

Last updated on April 6, 2012 with 3643 views


Contact & Support Information

Live Chat - Sales, Customer Service & Technical Support:
http://www.laplink.com/contact

Laplink Support Account:
http://www.laplink.com/mysupport/

Customer Service:
1-800-LAPLINK

Forums:
http://forums.laplink.com/