My PCmover migration has stalled or is no longer progressing. How do I fix this?

Author Lydie B on October 2, 2015 | Print | Bookmark
Last updated on February 17, 2016

Document relates to: PCmover (All versions)


SUMMARY

My PCmover migration has stalled or is no longer progressing. How do I fix this?


CAUSE

Security programs or running background applications can cause the loss of connection between the computers.


SOLUTION

It is recommended that you disable Windows Automatic Updates as this may cause the migration to fail. See the Windows help files or contact Microsoft for assistance on disabling this Windows feature.

  1. Stop the transfer and close PCmover on both computers.

  2. Do a clean boot on both computers using the steps in the following Technical Document. See Technical Document 252: How to Prevent Background Programs from Starting when Booting Your Computer.

  3. Make sure all firewall, anti-virus, & anti-spyware applications are disabled on both computers.
    Security programs that commonly impede a transfer are McAfee, (Symantec) Norton, Kasperky, Trend Micro, AVG, Microsoft Security Essentials, Windows firewall, Avira, Avast, Zone Alarm, Kerio, Webroot and Vipre.
    See the Security applications help files or contact the manufacturer of these applications for assistance on disabling them.

  4. If you are using a Laplink ethernet cable/crossover cable, make sure to turn off or disable the wifi adapter to make the Laplink Ethernet the only active network connection. It is also a good idea to place both computers in the same Homegroup or Workgorup, enabling Network Discovery (where supported) and enabling File and Printer Sharing.

  5. Start a new migration.
  6. NOTE: When PCmover asks you to undo the transfer or begin/resume a transfer, select begin/resume a transfer. The migration should be faster as PCmover will not transfer files that are already been transferred to the new PC.


    If the migration still stalls, follow the next steps.


  7. Run a surface scan on all drives on both computers, using Scandisk or Chkdsk. Once the scan is completed, try the migration again.
    • In Windows 8/10, click on the Windows logo and click on File Explorer, right-click on the drive, choose Properties, click on the Tools tab, click on the Error Checking button, click on Scan drive. Restart if requested..

    • In Windows XP/Vista/7, right-click on the drive in My Computer or Windows Explorer, choose Properties, click on the Tools tab, click on the Error Checking button, check both boxes, and click Ok. Restart if requested..

    • In Windows 9X/ME, click on Start > Run, type Scandisk /s /f, and press Enter.
    • NOTE: This process will take about an hour for the average hard drive.


  8. Completely remove all firewall, anti-virus, and anti-spyware applications from both computers and then try the migration again.
  9.  


    This Article can be found by searching for:

    Keywords: PCmover, migration stalled, How to: PCmover

    Platforms: Win95, Win98/SE,WinNT,WinMe, Win2K, WinXP, WinVista, Win7, Win8/8.1, Win10

    Article#: 1100

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Category: PCmover

Last updated on February 17, 2016 with 8668 views


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