PCmover: Desktop icons and Taskbar not displayed on New computer after migration

Author Scott M on February 28, 2012 | Print | Bookmark
Last updated on April 6, 2012

Document relates to: PCMover (Version 3 and lower)


SUMMARY

After doing a migration using PCmover version 3.00.591 or lower and rebooting the New computer, you are able to log into the computer, the desktop wallpaper is displayed, but the desktop icons and the Windows Taskbar are not displayed. Mouse is visable and moves normally, but no response is received by any click.


CAUSE

This issue is caused by the migration of a desktop search utility setting from the Old computer to the New computer. This setting is not working on the New computer and prevents Explorer from launching.


SOLUTION

Follow these steps to resolve this issue:
NOTE: Before making the following changes, we recommend that you make a backup of your registry. Since you are unable to access the Start Menu, you will need to follow the first two steps below in order to open the Registry editor and then follow the directions in Technical Document 111: How do I Backup and Restore the Windows Registry. NOTE: Again, since you are unable to use the Start Menu, do not bother using the link to article 670 for Windows ME/XP listed in this article. 

  1. On the New computer, press CTRL-ALT-DEL to bring up the Windows Task Manager.

  2. Click on File -> New Task, type REGEDIT into the box, and click Ok. This will bring up the Registry Editor.

  3. In the Registry editor, click on the plus sign (+) next to HKEY_CLASSES_ROOT

  4. Click on the plus sign (+) next to CLSID
    NOTE: The HKEY_CLASSES_ROOT branch begins with a large number of items that start with a period (.). You will need to scroll down past all of them in order to find the CLSIDentry.

  5. Click on the plus sign (+) next to {A5E46E3A-8849-11D1-9D8C-00C04FC99D61}

  6. Right-click on TreatAs and select DELETE.

  7. Click Yes to confirm the deletion

  8. Reboot the computer

The New computer should boot up normally now.


This Article can be found by searching for:

Keywords: Migration: PCMover, PCMover

Platforms: Win95, Win98/SE, WinNT, WinMe, Win2K, WinXP, WinVista, Win7

Article#: 1070

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Category: PCmover

Last updated on April 6, 2012 with 5310 views


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