Error message: "Transfer Your PC/PCmover ID not found. You must run Transfer Your PC/PCmover with admin access rights."

Author Scott M on February 27, 2012 | Print | Bookmark
Last updated on April 6, 2012

Document relates to: PCMover

 

SUMMARY

When launching PCmover or Transfer Your PC, you receive the following error message:
Transfer Your PC/PCmover ID not found. You must run PCmover with admin access rights.
 

CAUSE

The logged in user is not a member of the local Administrators group or there is a permissions problem with the Windows registry

 

SOLUTION

Make sure that the logged in user is a member of the local Administrators Group. 

If this is already the case, then there is a permissions problem in the Windows registry. Use the appropriate method to resolve this problem:
Windows 2000
Windows XP / 2003

Windows 2000:

  1. Click on Start.

  2. Click on Run.

  3. Type REGEDT32 into the Run line.

  4. Click Ok.

  5. Click the Title Bar (blue bar at the top) for the HKEY_LOCAL_MACHINE to bring that window to the front.

  6. Single click on the Software folder in this window.

  7. Click on the Security menu entry at the top of the REGEDT32 window and choose Permissions.

  8. On the permissions screen, verify that Administrators is present upper portion of the window. If it is, go to step 9.
  9. a) If Administrators is not present, click on Add.
    b) Type Administrators into the lower section of this screen.
    c) Click the Check Names button.
    d) Once Administrators is underlined, click Ok.

  10. Click on the Administrators entry so that it is highlighted.

  11. In the lower window, place a check into the Full Control row under the Allow column.

  12. Remove any checkmarks in the Deny column.

  13. Click Ok.

  14. Double click on the Software folder.
  15. NOTE: If you find a permissions problem for a particular folder, you will need to correct it for that folder as explained above, and then it is possible that any of the folders mentioned below may not exist on your PC. If you don't have the folder(s) mentioned below, then skip this step and continue with the last folder.

  16. For PCmover/Transfer Your PC: Repeat steps 6 thru 13 for each of the following folders: Laplink, PCmover, and Computer.

  17. Try launching PCmover again. If it still generates the error, uninstall and reinstall it via Add/Remove Programs.


Windows XP / 2003:

  1. Click on Start.

  2. Click on Run.

  3. Type REGEDIT into the Run line.

  4. Click Ok.

  5. Right-click HKEY_LOCAL_MACHINE and choose Permissions.

  6. On the permissions screen, verify that Administrators is present upper portion of the window. If it is, go to step 7.
  7. a) If Administrators is not present, click on Add.
    b) Type Administrators into the lower section of this screen.
    c) Click the Check Names button.
    d) Once Administrators is underlined, click Ok.

  8. Click on the Administrators entry so that it is highlighted.

  9. In the lower window, place a check into the Full Control row under the Allow column.

  10. Remove any checkmarks in the Deny column.

  11. Click Ok.

  12. Double click on the HKEY_LOCAL_MACHINE folder so that it is expanded.
  13. NOTE: If you find a permissions problem for a particular folder, you will need to correct it for that folder as explained above, and then it is possible that any of the folders mentioned below may not exist on your PC. If you don't have the folder(s) mentioned below, then skip this step and continue with the last folder.

  14. For PCmover/Transfer Your PC: Repeat steps 6 thru 13 for each of the following folders: Software, Laplink, PCmover, and Computer.

  15. Try launching PCmover again, if it still generates the error, uninstall and reinstall it via Add/Remove Programs.

 

This Article can be found by searching for:

Keywords: Error Messages: Launch

Platforms: Win2K, WinXP, Win2k3

Article#: 1063

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Category: PCmover

Last updated on April 6, 2012 with 4611 views


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