USB cable troubleshooting for the Gold & Silver Laplink USB cables as well as the "Laplink Easy Transfer Cable" on all supported Laplink products

Author Scott M on February 27, 2012 | Print | Bookmark
Last updated on January 27, 2016

Document relates to: Laplink Gold (version 11.5 and newer), PCsync (version 5 and newer, includes Switch & Sync), FileMover, PCMover, Cables


SUMMARY

Unable to connect via a Laplink USB cable. Possible error messages include:
Laplink Gold: No connections available.
PCmover/Transfer Your PC: USB connection option is grayed out.
FileMover: No USB Connection Available.
PCsync 5 and up: No USB Connection Available.


CAUSE

This issue is normally caused by a problem with the drivers that Windows is currently using for the Laplink USB cable.


SOLUTION

The USB cable drivers are included with our applications, they are not installed separately. This article will assist you in resolving problems with USB connections using Laplink applications and supported USB cables.

The newest version of Laplink PCmover has USB drivers for 64-bit versions of Windows.

NOTE: The Silver driver is not signed, but should work fine if you select the "Continue Anyway" option if you get a message about it not being signed.

NOTE: The Silver 1.1 USB cable is not compatible with Windows 7 64bit, Windows 8/8.1 and Windows 10 (both 32bit and 64bit).

Please click the link appropriate to your Laplink Product:
PCmover
Transfer Your PC
PCsync 5/6
Laplink Gold
All Laplink Applications

PCMOVER ONLY:

PCmover v3 to PCmover v8: Follow the directions in the All Laplink Applications section to resolve the problem with the USB cable drivers.

PCmover 10 and up: In PCmover v10, the USB driver files are no longer in the C:\Program Files\Laplink\PCmover\USBDrivers folder. They are part of PCmover v10 installation. If the Laplink USB 2.0 cable is not recognized after installing PCmover v10, follow the instructions below.

  1. Install USBDriversSetup2x.exe on the computer.

  2. Once it is installed, open the Windows Device Manager. See Technical Document 359: How to Open Windows Device Manager.

  3. NOTE: We now need to locate the driver that Windows is using for the USB cable. It could be detected as a Unknown Device, something in the Other Devices section, a USB-to-USB bridge, a FastLink USB Cable, or possibly a Laplink USB Network Cable. In order to verify the item is the driver being used by Windows for the USB cable, simply unplug the cable. If it is the one being used by Windows, it will disappear from the list. If you are unable to easily locate the driver that Windows is using, you can expand each section of the Device Manager and then plug/unplug the USB cable. The driver that appears/disappears is the one that Windows is currently using. Once you have discovered the driver that is used by Windows, it will need to be updated:

  4. Double-click on the driver.

  5. Click on the Driver tab.

  6. Click on the Update Driver button.

  7. If asked, do not allow Windows to connect to the Internet.

  8. Choose the option to Update from a List or Specific location.

  9. Check the box Show compatible hardware. In the list of model, select Laplink USB 2.0 (Silver) Prolific Cable and click Next.

  10. Click on Finish


TRANSFER YOUR PC ONLY:

On the computer that you are not able to select the USB option:
Go to Add/Remove Programs, start the uninstaller for Transfer Your PC, select the  Repairoption, and click Next. Follow the on-screen instructions. If prompted, choose Yes to replace existing files. Once completed, Transfer Your PC should connect properly now. You will want to follow the directions in the following FAQ as the Quick Start Card for Transfer Your PC was misprinted: FAQ 384: Transfer Your PC Quick Start Card. The instructions in the User's Guide provided with the product are accurate.
NOTE: If the above steps do not resolve the problem, follow the directions in the All Laplink Applications.

PCSYNC 5 AND UP ONLY:

NOTE: If you are having problems using the Belkin Easy Transfer Cable, see FAQ 375 for assistance.

Follow the steps in the Laplink PCsync Quick Start Guide in order to establish the connection.
If you followed the appropriate steps and are still not able to connect, then follow the directions in the All Laplink Applications section.


LAPLINK GOLD ONLY:

First thing to check is the Laplink Computer name. In Laplink Gold (LLG) on both computers, click on Options -> Computer Name. The names must be different and cannot contain any spaces.

Next thing to check is Options -> Port Setup, click on the USB entry in the upper portion of the window and make sure the Enable box is checked. Continue with the All Laplink Applications section below on each computer that shows “No Cables Connected


ALL LAPLINK APPLICATIONS:

  1. Click on Start.

  2. Click on Settings - Note: Skip this step if you are running Windows XP or Vista.

  3. Click on Control Panel.

  4. Double-click on the Add/Remove Programs icon - Note: In Windows Vista, click on the Uninstall a Program link.

  5. If you are able to find a Laplink USB Network Cable entry, click on it and remove it. If this is not present, just continue on with the next step.

  6. Close Add/Remove Programs and the Control Panel.

  7. Make sure the USB cable is properly plugged into each machine.

  8. Open the Windows Device Manager. See Technical Document 359: How to Open Windows Device Manager.

We now need to locate the driver that Windows is using for the USB cable. It could be detected as a Unknown Device, something in the Other Devices section, a USB-to-USB bridge, a FastLink USB Cable, or possibly a Laplink USB Network Cable. In order to verify the item is the driver being used by Windows for the USB cable, simply unplug the cable. If it is the one being used by Windows, it will disappear from the list. If you are unable to easily locate the driver that Windows is using, you can expand each section of the Device Manager and then plug/unplug the USB cable. The driver that appears/disappears is the one that Windows is currently using.

correctly installed and detected Laplink USB cable should be called one of the following, under the LapLink USB Devices section:

LapLink USB 1.0 Cable
LapLink USB 1.1 (Silver) Prolific Cable 
LapLink USB 2.0 (Silver) Prolific Cable  
Windows Easy Transfer Cable

Also, in Windows Vista and 7, the following entries under Transfer Cable Devices are correct:

USB Easy Transfer Cable
Laplink USB Transfer Device

NOTE: In regard to the Belkin Easy Transfer Cable (Belkin model #F5U258), the driver from Belkin works with Laplink PCsync 5 (and newer) and Laplink PCmover 3 (and newer). You will need to make sure that BOTH computers are using the same driver in order for the connection to work properly. Under the Transfer Cable Devices section it should say "USB Easy Transfer Cable".

NOTE: If the driver shows up correctly, the next step is to close the Laplink application and unplug the USB cable from both computers. Now swap ends and plug the cable back in to each computer. Finally, launch the Laplink products again and see if they will connect now.

If the USB cable is detected as something else, and shows up under "Other Devices" the drivers will need to be updated.


Update the USB Driver:

Once you have discovered the driver that is used by Windows, it will need to be updated:

  1. Double-click on the driver.

  2. Click on the Driver tab.

  3. Click on the Update Driver button.

  4. If asked, do not allow Windows to connect to the Internet.

  5. Choose the option to Update from a List or Specific location.

  6. Select the Manual update option. This is normally near the bottom of the screen and will note to select from a LIST or “I will choose”.
  7. If Windows does not show the Laplink cable on this list or it is asking you for a section (Win98SE or WinME usually), then click the Have Disk Button (you may need to select any section and click Next first) and point it to the appropriate folder for the driver:
    - The location to select depends on your Laplink product:
    --- MoveMe: C:\Program Files\Spearit\Move Me\USBDriver
    --- FileMover: C:\Program Files\Laplink FileMover
    --- Laplink Gold: C:\Program Files\Laplink\Laplink Gold
    --- PCsync 5: C:\Program Files\Laplink\PCsync\USBDrivers
    --- PCmover: C:\Program Files\Laplink\PCmover\USBDrivers
    --- Transfer Your PC: C:\Program Files\Transfer Your PC\USBDrivers
    ------ PCmover Note: If you are using either of the Silver USB cables and you are only able to find a LaplinkUSB folder instead of the USBDriver folder, you have an older version of PCmover. Please cancel the update driver wizard, uninstall PCmover using Add/Remove Programs in the Control Panel, download & install a fresh copy from your My Downloads page (http://www.laplink.com/mysupport/myStore.asp), and start the driver update wizard again or use the Repair function noted at the beginning of this article.
  8. Select the Laplink USB cable from the List and complete the Wizard.

    Once the Update Driver Wizard has completed, the Device Manager should now have aLaplink USB Devices section with the appropriate USB driver listed under it.

NOTE **ALTERNATE SOLUTION**: Starting with PCmover 6, PCsync 6 (including Switch & Sync), and Laplink Gold for Windows 7; there is a handy automatic driver install setup program. If you navigate to the C:\Program Files\Laplink\<application name>\ look for USBDriverSetup11.exe and run it, this will automatically install the proper drivers.

If you are still not able to connect or you are unable to update the drivers properly, the following web document will provide instructions to manually remove the USB drivers and reinstall them: Technical Document 1054: How to manually remove Laplink USB driver information from the computer


This Article can be found by searching for:

Keywords: Cable: USB Network (gold), Connections: Cable, Configuration: Cable drivers, Migration: PCMover, PCMover

Platforms: Win98/SE, Win2K, WinMe, WinXP, WinVista, Win7, Win8/8.1, Win10

Article#: 1058

Was this article helpful?

Yes No

Category: PCmover, Laplink Gold, PCsync, Switch & Sync, FileMover

Last updated on January 27, 2016 with 11580 views


Contact & Support Information

Live Chat - Sales, Customer Service & Technical Support:
http://www.laplink.com/contact

Laplink Support Account:
http://www.laplink.com/mysupport/

Customer Service:
1-800-LAPLINK

Forums:
http://forums.laplink.com/