File Transfer / Synchronization Troubleshooting

Author Scott M on February 24, 2012 | Print | Bookmark
Last updated on April 6, 2012

Document relates to: Laplink Gold (All Versions)

 

SUMMARY

In the middle of synchronizing or transferring files, you get an error similar to one of the following:
Laplink Core Component 
Laplink has performed an illegal operation and must close. The details says: Invalid page fault in module

 

CAUSE

This is a generic error that occurs when Laplink is unable to complete a file transfer.

 

SOLUTION

There are several possible solutions listed below. Try the file transfer again after following the instructions for each step.

  1. Laplink Gold 12 ONLY: The normal cause for this error is a conflict between Laplink Anti-Virus and your existing anti-virus application. Since your existing software protects your entire computer and Laplink Anti-Virus only protects files transferred via Laplink Gold, we recommend that you disable Laplink Anti-Virus on both computers. To disable Laplink Anti-Virus, click on Options --> Antivirus Options and uncheck Enable Antivirus Protection.

  2. Try disabling SpeedSync, compression, & file transfer optimization. To disable SpeedSync, compression, and file transfer optimization, click Options --> File Transfer Options, click the Performance tab and uncheck all options here.

  3. Try transferring smaller chunks of data and through trial and error see if you are able to isolate which file is causing the program to crash. For example, attempt to transfer half of the files that were in the failed transfer. If it fails still, then transfer half of those files and so forth until you are able to pinpoint exactly which file is causing the problem. Once you have identified the problem file you can simply exclude it from the transfer.

  4. Laplink file transfers may fail if the drive where the files reside contains errors. Perform a scandisk or chkdsk on your hard drive and correct any errors that it may encounter.

  5. Ensure that none of the files involved in the transfer/synchronization are currently in use by the operating system or any applications. Laplink cannot transfer files that are in use.

  6. Laplink sometimes has difficulty transferring corrupted Microsoft Outlook .PST files. If any Outlook .PST files are involved in the transfer, run the Microsoft Inbox repair tool (scanpst) to repair any possible corruption contained in the .PST file.

  7. Cleanboot the computer to make sure that there are no other applications interfering with Laplink. Often other disk utilities or anti-virus software may interfere with Laplink file transfers.


If none of the above solves the problem, then contact Laplink Technical Support.

 

This Article can be found by searching for:

Keywords: File Transfer: Drag & Drop, File Transfer: As backup, File Transfer: Xchange Agent, File Transfer: Clone Folder, File Transfer: Error messages, File Transfer: Clone, File Transfer: SmartXchange, Xchange Agent: Error messages, Error Messages: File transfer

Platforms: Win95, Win98/SE, WinNT, WinMe, Win2K, WinXP, WinVista, Win7

Article#: 1049

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Category: Laplink Gold

Last updated on April 6, 2012 with 3381 views


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